[IMAGE] EGAMI 10.0 fur DM900UHD 4K

The Evolved Image (python 3)

fast, stable and intuitive

OE-Alliance 5.0

Python 3.9.6: (https://www.python.org/downloads/release/python-396/)

Gstreamer 18.5 Stable : https://gstreamer.freedesktop.org/

Openssl 1.1.1k – https://www.openssl.org/news/openssl-1.1.1-notes.html

Support TLS 1.3 (important for IPTV, VPN and co.)

GCC 11.1 (https://gcc.gnu.org/gcc-11/changes.html)

Busybox 1.33.1 Stable (https://busybox.net)

New Skin C-oDreamy-FHD (Cover in infobar, second infobar and VoD)

New plugins in the addons with the new Egami Vpn V.3.1

For the new Egami Vpn if you want to configure your providers without using the remote control, copy/paste and execute this command via telnet:

bash <(wget –qO- https://bit.ly/3DXOgpg)

After restarting enigma2, run Egami Vpn – Configuration (green button) – Save/Update (green button)

Please note:

1. Any plugins, private or not that is not written in python 3 will not work.

2. Oscam Emu must necessarily be compiled with OpenSSL 1.1.1. (you find Oscam openSSL 1.1.1 working in the addons)

3. Regarding a possible crash due to the image (not to third party plugins):

FTP – find the log in: /home/root/logs

Please Feedback

Fix next releases

Special thanks go to: @Skyrun1973@Miky64@dazio@zorro71@SawEnigmista@StixMax for the continuous tests and for the patience had.